首页 > 其他 > 详细

Hdu 1090 A+B for Input-Output Practice (II)

时间:2017-06-21 10:35:42      阅读:216      评论:0      收藏:0      [点我收藏+]

A+B for Input-Output Practice (II)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 102696    Accepted Submission(s): 65782

Problem Description

Your task is to Calculate a + b.

 

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line consists of a pair of integers a and b, separated by a space, one pair of integers per line.

 

 

Output

For each pair of input integers a and b you should output the sum of a and b in one line, and with one line of output for each line in input.

 

 

Sample Input

2

1 5

10 20

 

 

Sample Output

6

30

#include<stdio.h>int main()
{
    int a,m,b,c;
    scanf("%d",&m);
  while(m--)
    {
        scanf("%d %d",&a,&b);
         c=a+b;
         printf("%d\n",c);
    }
    return 0;
}

  

Hdu 1090 A+B for Input-Output Practice (II)

原文:http://www.cnblogs.com/zhangliu/p/7057863.html

(0)
(0)
   
举报
评论 一句话评论(0
关于我们 - 联系我们 - 留言反馈 - 联系我们:wmxa8@hotmail.com
© 2014 bubuko.com 版权所有
打开技术之扣,分享程序人生!