首页 > 其他 > 详细

Hdu 1093 A+B for Input-Output Practice (V)

时间:2017-06-21 11:02:12      阅读:233      评论:0      收藏:0      [点我收藏+]

A+B for Input-Output Practice (V)

Time Limit: 2000/1000 MS (Java/Others)    Memory Limit: 65536/32768 K (Java/Others)
Total Submission(s): 78294    Accepted Submission(s): 52316

Problem Description

Your task is to calculate the sum of some integers.

 

 

Input

Input contains an integer N in the first line, and then N lines follow. Each line starts with a integer M, and then M integers follow in the same line.

 

 

Output

For each group of input integers you should output their sum in one line, and with one line of output for each line in input.

 

 

Sample Input

2

4 1 2 3 4

5 1 2 3 4 5

 

 

Sample Output

10

15

#include<stdio.h> int main()
 {
   int n,a,b,s,i;
   scanf("%d",&n);
   while(n--)
   { 
     s=0;
     scanf("%d",&a);
     for(i=1;i<=a;i++)
     {
       scanf("%d",&b);
       s+=b;                 
     }     printf("%d\n",s);                                                        
   }  
  return 0;     
 }

  

Hdu 1093 A+B for Input-Output Practice (V)

原文:http://www.cnblogs.com/zhangliu/p/7057872.html

(0)
(0)
   
举报
评论 一句话评论(0
关于我们 - 联系我们 - 留言反馈 - 联系我们:wmxa8@hotmail.com
© 2014 bubuko.com 版权所有
打开技术之扣,分享程序人生!