首页 > 其他 > 详细

ACM——A + B Problem (2)

时间:2014-06-18 13:34:37      阅读:167      评论:0      收藏:0      [点我收藏+]

A + B Problem (2)

时间限制(普通/Java):1000MS/3000MS          运行内存限制:65536KByte
总提交:2600            测试通过:1372

描述

Calculate a + b.

输入

The input will consist of a series of pairs of integers a and b,separated by a space, one pair of integers per line. A line containing 0 0 terminates the input and this line is not to be processed.

输出

For each pair of input integers a and b you should output the sum of a and b in one line,and with one line of output for each line in input.

样例输入

1 5
3 3
0 0

样例输出

6
6

题目来源

HDUOJ

 

#include<iostream>
#include<vector>
using namespace std;
int main(){
    int i,a,b;
    vector<int> ivec;
    while(cin>>a>>b)
    {
        if(a==0&&b==0)
            break;
        ivec.push_back(a+b);
    }
    for(i=0;i<ivec.size();i++)
        cout<<ivec[i]<<endl;
    return 0;
}

 

 

 

ACM——A + B Problem (2),布布扣,bubuko.com

ACM——A + B Problem (2)

原文:http://www.cnblogs.com/BasilLee/p/3791825.html

(0)
(0)
   
举报
评论 一句话评论(0
关于我们 - 联系我们 - 留言反馈 - 联系我们:wmxa8@hotmail.com
© 2014 bubuko.com 版权所有
打开技术之扣,分享程序人生!