首页 > 编程语言 > 详细

gradle 添加jar依赖,执行grade build时出现“程序包不存在”问题

时间:2018-02-03 10:28:46      阅读:624      评论:0      收藏:0      [点我收藏+]

标签:rep   div   epo   5.4   程序包   yun   pan   引用   问题   

 

引用的第三方依赖的包都找不到了 解决办法

groupcom.suneony
version1.0.0
 
apply plugin:java
 
repositories {
    mavenLocal() //1.优先查找本地maven库,性能最好
    maven{//2.其次查找aliyun maven库
        urlhttp://maven.aliyun.com/nexus/content/groups/public/
    }
    mavenCentral()//3.最后查找maven中央库
}
dependencies {
    compile com.janeluo:ikanalyzer:2013_u6
    compile org.apache.lucene:lucene-analyzers-common:5.4.0
    compile org.apache.lucene:lucene-core:5.4.0
}

 

gradle 添加jar依赖,执行grade build时出现“程序包不存在”问题

标签:rep   div   epo   5.4   程序包   yun   pan   引用   问题   

原文:https://www.cnblogs.com/a8457013/p/8408094.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号