首页 > 其他 > 详细

神州数码策略路由(PBR)配置

时间:2018-07-17 18:58:14      阅读:67      评论:0      收藏:0      [点我收藏+]

标签:修改名称   ont   tro   list   ip add   数码   分享图片   sta   ESS   

实验要求:掌握PBR配置的方法

拓扑如下

技术分享图片

R1

enable  进入特权模式

config  进入全局模式

hostname R1  修改名称

interface s0/1  进入端口

ip address 192.168.1.1 255.255.255.0  设置IP地址

physical-layer speed 64000  设置同步时钟

interface g0/6  进入端口

ip address 192.168.2.254 255.255.255.0  设置IP地址

exit  返回上一级

ip access-list standard 1  创建标准访问列表

permit 192.168.2.0 255.255.255.0  设置允许通过的地址

exit  返回上一级

route-map test  创建地图

match ip address 1  设置地图中的地址

set ip next-hop 192.168.1.2  设置地图的下一跳

exit  返回上一级

interface g0/6  进入端口

ip policy route-map test  应用地图

 

R2

enable  进入特权模式

config  进入全局模式

hostname R2  修改名称

interface s0/2  进入端口

ip address 192.168.1.2 255.255.255.0  设置IP地址

physical-layer speed 64000  设置同步时钟

interface g0/6  进入端口

ip address 192.168.3.254 255.255.255.0  设置IP地址

exit  返回上一级

ip route 192.168.2.0 255.255.255.0 192.168.1.1  设置静态路由

 

相关命令

route-map [name]         创建地图

match ip address [IP访问列表]    设置地图源地址

set ip next-hop [下一跳地址]     设置地图下一跳地址

ip policy route-map [地图名]      将地图与端口绑定

神州数码策略路由(PBR)配置

标签:修改名称   ont   tro   list   ip add   数码   分享图片   sta   ESS   

原文:https://www.cnblogs.com/guoshiyu/p/9325083.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号