首页 > 系统服务 > 详细

在ubuntu 16.04系统里解决软件依赖问题,如何在ubuntu中安装zlib和zlib-dev

时间:2019-02-12 19:56:24      阅读:78      评论:0      收藏:0      [点我收藏+]

标签:.com   软件   问题   ext   png   watermark   ffffff   ack   eve   

技术分享图片
在ubuntu 16.04系统里解决软件依赖问题,一般情况可以依靠安装aptitude软件包来解决:(1)sudo apt-get install aptitude
(2)sudo aptitude install zlib1g-dev
但是这个软件也通过这种方式解决不了,因为在ubuntu里,zlib叫zlib1g,相应的zlib-devel叫zlib1g.dev。默认的安装源里没有zlib1g.dev。要packages.ubuntu.com
因此应该先安装(3) sudo apt-get install ruby
(4) sudo apt-get install zlib1g-dev

在ubuntu 16.04系统里解决软件依赖问题,如何在ubuntu中安装zlib和zlib-dev

标签:.com   软件   问题   ext   png   watermark   ffffff   ack   eve   

原文:http://blog.51cto.com/nettao/2349538

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号