首页 > Web开发 > 详细

用pip安装aiohttp模块报错:Could not find a version that satisfies the requirement pymongo(from version:)

时间:2019-02-13 00:26:41      阅读:48      评论:0      收藏:0      [点我收藏+]

标签:ould   sat   ati   The   网络   req   ref   com   alt   

参考:https://blog.csdn.net/dyrlovewc/article/details/53142798

用pip安装aiohttp模块报错如下:

 

技术分享图片

 

解决:多安装几次竟然成功了!!!(切换网络)

原因:国外的镜像原因,还有就是网络连接超时,才会出现。

用pip安装aiohttp模块报错:Could not find a version that satisfies the requirement pymongo(from version:)

标签:ould   sat   ati   The   网络   req   ref   com   alt   

原文:https://www.cnblogs.com/qinfei0967/p/10367561.html

(0)
(0)
   
举报
评论 一句话评论(0
0条  
登录后才能评论!
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号