首页 > 其他 > 详细

【随手记录】关于trojan-qt5升级错误:配置已由旧版本升级,一个纯净版安装是必须的

时间:2020-11-15 21:20:20      阅读:1039      评论:0      收藏:0      [点我收藏+]

最近升级了客户端工具trojan-qt5,升级之后打开报错:

  你的配置已由旧版本升级,一个纯净版安装是必须的!

这是由于升级之后配置文件没清理导致的,需要删除原版本的配置即可:

rm -rf ~/.config/trojan-qt5/

 

【随手记录】关于trojan-qt5升级错误:配置已由旧版本升级,一个纯净版安装是必须的

原文:https://www.cnblogs.com/whaleX/p/13978580.html

(0)
(0)
   
举报
评论 一句话评论(0
© 2014 bubuko.com 版权所有 鲁ICP备09046678号-4
打开技术之扣,分享程序人生!
             

鲁公网安备 37021202000002号