首页 > 其他 > 详细

UVa 10055 - Hashmat the Brave Warrior 注意格式

时间:2014-02-28 14:32:13      阅读:429      评论:0      收藏:0      [点我收藏+]

Problem A

Hashmat the brave warrior

Input: standard input

Output: standard output

 

Hashmat is a brave warrior who with his group of young soldiers moves from one place to another to fight against his opponents. Before fighting he just calculates one thing, the difference between his soldier number and the opponent‘s soldier number. From this difference he decides whether to fight or not. Hashmat‘s soldier number is never greater than his opponent.


Input

The input contains two integer numbers in every line. These two numbers in each line denotes the number of soldiers in Hashmat‘s army and his opponent‘s army or vice versa. The input numbers are not greater than 2^32. Input is terminated by End of File.

 

Output

 For each line of input, print the difference of number of soldiers between Hashmat‘s army and his opponent‘s army. Each output should be in seperate line.

 

Sample Input:

10 12
10 14
100 200

 

Sample Output:

2
4
100
___________________________________________________________________________________ 
Shahriar Manzoor

16-12-2000


#include <iostream>
using namespace std;

int main()
{
	long long a, b;
	while(cin >> a >> b)
	{
		cout << (a>b?a-b:b-a) << endl;
	}
	return 0;
}


UVa 10055 - Hashmat the Brave Warrior 注意格式,布布扣,bubuko.com

UVa 10055 - Hashmat the Brave Warrior 注意格式

原文:http://blog.csdn.net/china_zoujinyong/article/details/20042993

(0)
(0)
   
举报
评论 一句话评论(0
关于我们 - 联系我们 - 留言反馈 - 联系我们:wmxa8@hotmail.com
© 2014 bubuko.com 版权所有
打开技术之扣,分享程序人生!